提供: すだちWiki
移動先: 案内検索

ClamAV installation is OUTDATED!

WARNING: Your ClamAV installation is OUTDATED!

以下のエラーメールが届くようになった。

WARNING: Your ClamAV installation is OUTDATED!
WARNING: Local version: 0.95.1 Recommended version: 0.95.2

以下のコマンドを実行したが、アップデートしてくれない。

#yum -y update clamd

アンインストールしてから再インストールする。

#yum -y remove clamd
・
・
#yum -y install clamd

エラーで出来ない。どうもファイルが見つからないらしい。~ レポジトリの作成

#vi /etc/yum.repos.d/CentOS-Dag.repo

[dag]
name=CentOS-$releasever - Dag
baseurl=http://ftp.riken.jp/Linux/dag/redhat/el$releasever/en/$basearch/dag
gpgcheck=1
enabled=1
gpgkey=http://dag.wieers.com/packages/RPM-GPG-KEY.dag.txt

この後、インストール

#yum -y install clamd

インストールが完了したら、レポジトリ無効化(今後のパッケージ混在に不整合を起こさない様にする為)

#vi /etc/yum.repos.d/CentOS-Dag.repo

[dag]
name=CentOS-$releasever - Dag
baseurl=http://ftp.riken.jp/Linux/dag/redhat/el$releasever/en/$basearch/dag
gpgcheck=1
enabled=0
gpgkey=http://dag.wieers.com/packages/RPM-GPG-KEY.dag.txt

後は、「[CentOSで自宅サーバー構築]の[このページ]を参考に設定をする。
以上で完了。