提供: すだちWiki
移動先: 案内検索

PHPインストール済みパッケージ

PHPインストール済みパッケージを調べる

[root@host3 ~]# rpm -qa | grep php
php-pdo-5.4.16-36.1.el7_2.1.x86_64                                                                                 
php-intl-5.4.16-36.1.el7_2.1.x86_64                                                                                
php-mysql-5.4.16-36.1.el7_2.1.x86_64                                                                               
php-ldap-5.4.16-36.1.el7_2.1.x86_64                                                                                
php-common-5.4.16-36.1.el7_2.1.x86_64                                                                              
php-snmp-5.4.16-36.1.el7_2.1.x86_64                                                                                
php-odbc-5.4.16-36.1.el7_2.1.x86_64                                                                                
php-xmlrpc-5.4.16-36.1.el7_2.1.x86_64                                                                              
php-mbstring-5.4.16-36.1.el7_2.1.x86_64                                                                            
php-cli-5.4.16-36.1.el7_2.1.x86_64                                                                                 
php-devel-5.4.16-36.1.el7_2.1.x86_64                                                                               
php-process-5.4.16-36.1.el7_2.1.x86_64                                                                             
php-gd-5.4.16-36.1.el7_2.1.x86_64                                                                                  
php-mcrypt-5.4.16-2.el7.x86_64                                                                                     
php-pear-1.9.4-21.el7.noarch                                                                                       
php-xml-5.4.16-36.1.el7_2.1.x86_64                                                                                 
php-5.4.16-36.1.el7_2.1.x86_64                                                                                     
php-soap-5.4.16-36.1.el7_2.1.x86_64                                                                                
php-pecl-memcache-3.0.8-4.el7.x86_64